Will the new Kano Frozen and Star Wars kits work with the Kano Touch PI's?

Will the new Kano Frozen and Star Wars kits work with the Kano Touch PI’s? Will these run on the Raspberry PI’s in the Touch?
Jeff

Hi Jeff,

Unfortunately the Raspberry Pi doesn’t have the power or graphics processing abilities to keep up with the Star Wars The Force™ Coding Kit, or the Disney Frozen 2 Coding Kit.

Please check out the tech specs tab on either of the kits, to learn which devices and operating systems are compatible: https://kano.me/store/products/star-wars-the-force-coding-kit/tech-specs

Thank you for the fast response Chris. I bought 2 of the Kano Touch’s for my grandkids to learn on and another one for my self to learn on. I figured that they were “last” years models and that they were being replaced so I also ordered the motion, lights and wand kits for them. I have played with Mac’s for decades, but I have zero knowledge Linux and I have been picking up a few books and reading up on it. So I am on a steep learning curve.
Thanks again for your help.
Jeff

1 Like