New pixel kit user; joining kano at a bad time?

So I had gotten a pixel kit the other day, but cant log in to the kano app at all. I can log into Kano World, but with the same log in the Kano App says its unrecognized. As a matter of fact, if I look at the activity monitor, the application doesnt even appear to be trying to go online to check. Ive tried on Mac, Windows, & even bothered to flash the Kano OS on my raspberry pi, all the same error. From what I’ve gathered looking around the community forum, I can only assume theres something on the backend that needs to be updated, but in the meantime, I guess I just have to be patient? Really not sure what to think of a product that, in my experience so far, is less than four years old & is missing all its main features out of the box.

I’ve been trying to get Kano customer service to assist me with my pixel kit. The kit doesn’t link up to the app. The username and passcode do not match on the app, but I can log in to the website using a browser. The browser doesn’t recognize the pixel kit once logged in and customer service is unable to give me an answer. It’s been over a week and this is the latest response from customer service:

Craig (Kano Customer Success)

Mar 17, 11:54 AM GMT

I’m sorry about this :disappointed:​ I’m not to sure myself, as I haven’t received an update from our Developers explaining what is preventing you access through the Kano App. I believe you should still be able to log in to your Kano World profile via a web browser.

All the best

Kano Customer Success
Don’t forget to check out our Help Center

I wouldn’t have issued a service ticket if I was able to link the kit to their website vs. the app.

Very frustrating. I even sent tweets and emails through twitter and no response.

Just to update anyone whos paying attention;
So I can log into the app now, when it works. & I can do the basic introductory coding lessons, however, none of them actually save, nor can they be shared.

Also, not sure if anyone can answer this, but whats the point of the pixel kit having wifi? Hope im missing something, but it doesnt seem to actually do anything once connected, since the kit needs to stay hardwired to the desktop anyway.

Either way, hope things only improve for everyone.

I believe you can only save up to 3 creations at a time on the pixel kit. If it’s created and shared under the 1,2, or 3 slots it should save onto the kit. You shouldn’t have to have it tethered to see those creations. I believe if it’s saved on the site you can reclaim it but you will lose whatever was saved in the number slot you choose.

I hope this helps?

You should contact them by creating a service ticket. It took Kano 2 1/2 weeks to fix my issue with logging in.