Kano app signup issue

Hello, new to Kano world but I just gave the Harry Potter wand to my daughter for her birthday and I cannot get the app set up.
I continue to get a message when I try to enter a user name and password “Wecan’t reach the Kano servers! Check your internet connection”. I’ve loaded and reloaded multiple times and have tried this on several different devices all with the same result. What am I doing wrong?

Hi @Summersun10,

Apologies, we discovered that the download server had reverted to an older version of the Harry Potter app!

Please delete the app from your machine, re-download and install from https://kano.me/downloads

Thanks for the response I did that however, that is the same version as I’ve been using 1.1.1. i’m still having the same issue and getting the same response when attempting to create an account. As mentioned this is happening on multiple platforms, tablets, PCs.

Hi @Summersun10,

Sorry to hear that the app is misbehaving!

I’ve tried, and failed to replicate on iOS, Windows 10, and Mac OS 10.14.5

Would you be able to share a screen shot of what’s happening?



Sure, attached screen shot. This is in the USA, if that helps at all. Also in search for a solution I came across a note there was a major update last Friday, anything to do with that?

Looks like the screenshot didn’t make it through :frowning:

It shouldn’t have - we’ve got a handful of folks having the identical problem, and are investigating, but really struggling to replicate!

See if this makes it. As mentioned I’ve gotten this error on iOS, Windows 7 and Win 10.


1 Like

Having the exact same issue. iOS, iPad 6.

Hi folks,

We’re still struggling to replicate, but may have a work around whilst we continue to investigate.

Please head to https://world.kano.me and create a profile for the regular web based Kano Code - you’ll get an email to confirm the account, and will then have a live Kano account that will work for both Kano World, and the Harry Potter App.

You should then be able to log in to the Harry Potter App with this new Kano account.

Just attempted the workaround and that gives the message “something went wrong pleas try again latter”. This happened on iOS tablet and windows PC. I tried booth a picked name and the suggested name with the same result.

Just to confirm - you could not register on https://world.kano.me either?

Or you registered there, and could not then log into the app?

I could not register there either.

+1, I also cannot sign in through the app on iOS. I can use the website to attempt a password reset, but that also eventually fails - after the email is sent, I get an “Invalid Token” message when clicking to reset.

But the main problem is the “We can’t reach the Kano server” message when attempting to log in.

1 Like

Seems to be fixed sometime yesterday. I was able to successfully log in to the app last night.

Hi everyone,

We’re in the middle of a few updates to the server, Kano World itself, and the error message system.

Have managed to replicate the account creation issue - our new system does not allow for any form of personal identifiable information… so no real names can be used… and you’ll get an error.

We’re working on some updated messages that explain what’s going on.

Apologies for any frustration caused - small team, working fast, fixing everything ASAP! :slight_smile:

Thanks, Chris. Yep, that message isn’t helpful. Thanks for working on it!

1 Like

Just a quick post to say my issue has been solved! Looks like the update has worked, thanks for the support.

1 Like