Cannot sync Kano profile

Hi,
We have a Kano on Os 4.3.2 (Raspberry Pi 3B)
We cannot sync our profile and need to move to a new sd card.

It shows as logged in on Kano World. We have a green colour on the profile in classic mode, but the account online shows as Zero experience points and if you try and click ‘Sync’, you get ‘Sync not possible, error: You are not logged in’.

The account online in Kano world has my email address, so that is correct.

If you try and backup you also get an error.

W

e’re on level 4, with 683 points.
We do not want to lose this profile!!

Help!

Hi @boomhaueruk,

Can you please submit a request to our care team so they can investigate?

Please click the link on the top right hand corner of this page: https://help.kano.me

Thanks!

Have done Chris. Not the easiest form to complete for this issue - especially as they have no selection for technical support!
But done nonetheless.

I’ve had a response - but it doesn’t seem right to me.
"Hi there, :wave:

Thank you for reaching out to us!

We recently launched a large update to Kano World that changed a lot of the ways that Kano World functions and also added some more features and challenges!

That change in your Kano World account level is a known issue caused by the Kano World update that is currently being fixed. Once this issue is fixed, your account will show its actual level again because that information is not wiped from the Kano World system, it is just not showing properly at the moment. Apologies for any inconvenience this may cause for the time being.

Best wishes,

Dani
Kano Customer Success"

I asked when this would be.

"Our software engineers are working on merging over all the Kano World account information to the new Kano World structure. Due to the large amount of information being transferred, we are estimating that all information should return to accounts in about a month, but some information may return before then. Apologies for any inconvenience that this may cause!

Best wishes,

Dani
Kano Customer Success"

But the issue I’m having is that I’m getting sync connection errors, not that it’s connecting and not syncing. It’s saying I’m not logged in!
Doesn’t sound right to me.

2 weeks on and no update.

I’m actually more concerned as if this update I’ve been told is my issue, is it the same one that was happening 8th September - over a month ago?

Hi @boomhaueruk,

Apologies - we’ve been moving, and reindexing a huge amount of data. Everything is also being run through content and context checks to make sure it is COPPA compliant, so it’s taking a little time.

I’ve been out on vacation for a week, but will check in with the engineering team on Monday, and get an update.

Hi @boomhaueruk

The update and re-indexing of data continues… but we hope to be done soon.

Thank you for your patience. :slight_smile:

Let’s hope that’s actually the issue I’m having Chris!

1 Like

I had the exact same problem with my Raspberry Pi 3B+ I had made a Kano account already, but when I signed in, it wouldn’t sync… I hope the data update and reindexing is done soon and that it solves the issue. :crossed_fingers:t6:

Im having a similar problem. Im not receiving the verify email to my child’s profile.

Please get in touch with our customer care team through https://help.kano.me and they’ll be able to investigate :slight_smile:

Don’t expect much. It’s been 6 weeks and all I’ve had (basically)
is “It’s a known issue, we may be working on it, we can’t say
when”

1 Like

Two and a half months. Last update from customer service "Apologies, I am unable to give you a rough ETA on when a fix will be ready for this issue.

This issue is being looked into by our developers as part of their ongoing work to improve Kano OS and Kano World. There is an active investigation into this issue that is happening alongside the other work our developers are doing."

And that was a month and a half ago.

Really very very dissapointing for such an expensive product.

They really haven’t Chris. All I’ve had is messages like the above ‘We’re looking into it, it’s a known issue’.
Given someone else posted another situation that was then responded to with exactly the same notes about Kano World back in September, this should be embarassing for Kano.

So here we are. March 2020.
Must be fixed by now, right? After all - support told me it was ‘being addressed’ last year…quick test…absolutely the same.

Log a call in October.
Still not fixed by April the following year.

Very very poor.