Bluetooth 4.0 Dongle

harry-potter-kit

#1

Got the Harry Potter wand kit for Christmas. We installed the Kano software but the wand wouldn’t pair with the computer - a Dell Inspiron 15. I contacted customer service and they quickly informed me that the wand requires a Bluetooth 4.0 connection, while the computer only has 3.0. Service suggested I try a Bluetooth 4.0 dongle, although that hadn’t been tested. I got one and everything worked correctly once it was installed. Customer service was excellent, with prompt follow-ups from Kano.


#2

Thanks for sharing @Stupify!

We’re now seeing people who have mixed success with Bluetooth™ add on dongles.

Seems that some 4.0 dongles are “Bluetooth™ Smart”, which has Bluetooth™ Low Energy Compatibility, and some are regular 4.0, which does not.

Worth checking before ordering a dongle! :slight_smile: